Browse code

Fix constraints

Fabien Potencier authored on 27/12/2019 07:33:44
Showing 7 changed files
... ...
@@ -19,7 +19,7 @@
19 19
         "twig/twig": "^2.4|^3.0"
20 20
     },
21 21
     "require-dev": {
22
-        "symfony/phpunit-bridge": "^4.4@dev"
22
+        "symfony/phpunit-bridge": "^4.4|^5.0"
23 23
     },
24 24
     "autoload": {
25 25
         "psr-4" : {
... ...
@@ -19,7 +19,7 @@
19 19
         "twig/twig": "^2.4|^3.0"
20 20
     },
21 21
     "require-dev": {
22
-        "symfony/phpunit-bridge": "^4.4@dev"
22
+        "symfony/phpunit-bridge": "^4.4|^5.0"
23 23
     },
24 24
     "autoload": {
25 25
         "psr-4" : {
... ...
@@ -19,7 +19,7 @@
19 19
         "twig/twig": "^2.4|^3.0"
20 20
     },
21 21
     "require-dev": {
22
-        "symfony/phpunit-bridge": "^4.4@dev"
22
+        "symfony/phpunit-bridge": "^4.4|^5.0"
23 23
     },
24 24
     "autoload": {
25 25
         "psr-4" : {
... ...
@@ -19,7 +19,7 @@
19 19
         "symfony/intl": "^4.3|^5.0"
20 20
     },
21 21
     "require-dev": {
22
-        "symfony/phpunit-bridge": "^4.4@dev"
22
+        "symfony/phpunit-bridge": "^4.4|^5.0"
23 23
     },
24 24
     "autoload": {
25 25
         "psr-4" : {
... ...
@@ -18,7 +18,7 @@
18 18
         "twig/twig": "^2.4|^3.0"
19 19
     },
20 20
     "require-dev": {
21
-        "symfony/phpunit-bridge": "^4.4@dev",
21
+        "symfony/phpunit-bridge": "^4.4|^5.0",
22 22
         "erusev/parsedown": "^1.7",
23 23
         "league/commonmark": "^1.0",
24 24
         "league/html-to-markdown": "^4.8",
... ...
@@ -15,11 +15,11 @@
15 15
     ],
16 16
     "require": {
17 17
         "php": "^7.2.9",
18
-        "symfony/string": "^5.0@dev",
18
+        "symfony/string": "^5.0",
19 19
         "twig/twig": "^2.4|^3.0"
20 20
     },
21 21
     "require-dev": {
22
-        "symfony/phpunit-bridge": "^4.4@dev"
22
+        "symfony/phpunit-bridge": "^4.4|^5.0"
23 23
     },
24 24
     "autoload": {
25 25
         "psr-4" : {
... ...
@@ -20,11 +20,11 @@
20 20
         "twig/twig": "^2.4|^3.0"
21 21
     },
22 22
     "require-dev": {
23
-        "twig/cssinliner-extra": "^2.12|^3.0@dev",
24
-        "twig/html-extra": "^2.12@dev|^3.0@dev",
25
-        "twig/inky-extra": "^2.12@dev|^3.0@dev",
26
-        "twig/intl-extra": "^2.12@dev|^3.0@dev",
27
-        "twig/markdown-extra": "^2.12@dev|^3.0@dev"
23
+        "twig/cssinliner-extra": "^2.12|^3.0",
24
+        "twig/html-extra": "^2.12|^3.0",
25
+        "twig/inky-extra": "^2.12|^3.0",
26
+        "twig/intl-extra": "^2.12|^3.0",
27
+        "twig/markdown-extra": "^2.12|^3.0"
28 28
     },
29 29
     "autoload": {
30 30
         "psr-4" : {