Browse code

prepared the 2.11.0 release

Fabien Potencier authored on 31/05/2019 06:21:42
Showing 2 changed files
... ...
@@ -1,4 +1,4 @@
1
-* 2.11.0 (2019-XX-XX)
1
+* 2.11.0 (2019-05-31)
2 2
 
3 3
  * added the possibility to register classes/interfaces as being safe for the escaper ("EscaperExtension::addSafeClass()")
4 4
  * deprecated CoreExtension::setEscaper() and CoreExtension::getEscapers() in favor of the same methods on EscaperExtension
... ...
@@ -38,12 +38,12 @@ use Twig\TokenParser\TokenParserInterface;
38 38
  */
39 39
 class Environment
40 40
 {
41
-    const VERSION = '2.11.0-DEV';
41
+    const VERSION = '2.11.0';
42 42
     const VERSION_ID = 21100;
43 43
     const MAJOR_VERSION = 2;
44 44
     const MINOR_VERSION = 11;
45 45
     const RELEASE_VERSION = 0;
46
-    const EXTRA_VERSION = 'DEV';
46
+    const EXTRA_VERSION = '';
47 47
 
48 48
     private $charset;
49 49
     private $loader;