Browse code

required 8.7 for Drupal tests

Fabien Potencier authored on 01/05/2019 08:59:54
Showing 1 changed files
... ...
@@ -10,6 +10,7 @@ composer create-project --no-interaction drupal-composer/drupal-project:8.x-dev
10 10
 cd drupal-twig-test
11 11
 (cd vendor/twig && rm -rf twig && ln -sf $REPO twig)
12 12
 echo '$config["system.logging"]["error_level"] = "verbose";' >> web/sites/default/settings.php
13
+composer require drupal/core:8.7.x-dev webflo/drupal-core-require-dev:8.7.x-dev "egulias/email-validator:^2.0"
13 14
 php ./web/core/scripts/drupal install --no-interaction demo_umami > output
14 15
 perl -p -i -e 's/^([A-Za-z]+)\: (.+)$/export DRUPAL_\1=\2/' output
15 16
 source output