November 30, 2018
View 434589bd

Remove mention of the Twig C extension

Dan Barrett authored on 30/11/2018 00:05:44 • GitHub committed on 30/11/2018 00:05:44
February 16, 2017
View 8a62689d

Change '~' with '^' for version in composer require

Victor Bocharsky authored on 07/02/2017 15:55:18
December 21, 2016
View 747d7bea

dropped PHP 5.x support

Fabien Potencier authored on 16/12/2016 13:17:23
November 10, 2016
View af3b0a55

bumped minimum version to PHP 5.6

Fabien Potencier authored on 10/11/2016 15:36:08
May 30, 2016
View cf96ecf3

Merge branch '1.x'

Fabien Potencier authored on 30/05/2016 09:07:11
May 20, 2016
View e81e6981

Small fixes

Sam authored on 19/05/2016 17:38:54 • Fabien Potencier committed on 20/05/2016 06:13:46
August 12, 2015
View e870b1f3

Merge branch '1.x'

Fabien Potencier authored on 12/08/2015 14:46:07
August 4, 2015
View e375c9c5

added a mention of projects using Twig

Fabien Potencier authored on 04/08/2015 14:19:10
March 2, 2015
View 886b863d

removed the Autoloader as Composer provide one

Fabien Potencier authored on 20/01/2015 02:21:18
View 706d659d

drop support for PHP 5.3 and 5.4

Fabien Potencier authored on 13/11/2014 08:05:27
View f0a81e0e

dropped support for PHP 5.2

Fabien Potencier authored on 06/10/2014 21:21:27
October 23, 2014
View 435534ef

first argument of Twig_Loader_Array must be an array

maxstekel authored on 23/10/2014 09:29:06
October 14, 2014
View 98f1a4b2

simplifies Twig installation instructions

Fabien Potencier authored on 14/10/2014 07:01:17
October 11, 2014
View d12f7afb

made it clear that Twig_Loader_String must not be used by end users

Fabien Potencier authored on 11/10/2014 20:30:59
February 13, 2014
View d73d612c

Update intro.rst

Martin Tournoij authored on 13/02/2014 21:05:06